Next-Level Improvements Rolling Out
Scheduled for 24 March, 2026 at 2:00 PM โย 25 March, 2026 at 1:00 AM
Affects
EnderDevelopment - Official Site
Under maintenance from 2:00 PM to 1:00 AM
Dashboard
Under maintenance from 2:00 PM to 1:00 AM
EndAI - Storage
Under maintenance from 2:00 PM to 1:00 AM
EndAI - Core
Under maintenance from 2:00 PM to 1:00 AM
Completed
25 March, 2026 at 1:00 AMCompleted
25 March, 2026 at 1:00 AMMaintenance has completed successfully
In progress
24 March, 2026 at 2:00 PMIn progress
24 March, 2026 at 2:00 PMMaintenance is now in progress
Planned
24 March, 2026 at 2:00 PMPlanned
24 March, 2026 at 2:00 PMWe will be performing a major long-running maintenance window (up to ~10 hours) to deploy deep improvements across our infrastructure.
Additionally, 1โ2 shorter follow-up maintenance phases may occur related to this update.
While these operations are designed to be seamless, you may experience:
Brief disconnections (<1 minute)
Occasionally incomplete tasks
Temporary interruptions during processing
These are expected, as we will be performing frequent restarts of our backend systems and AI providers as part of a major overhaul.
This maintenance is aimed at significantly improving:
Code quality
Platform stability
Overall user experience
We appreciate your patience - this is a big step forward for the platform ๐