EnderDevelopment - AI Provider API Issues Affecting Dashboard & Core AI – Incident details

AI Provider API Issues Affecting Dashboard & Core AI

Resolved
Partial outage
Started about 2 months agoLasted about 2 hours

Affected

EnderDevelopment - AI Platform

Partial outage from 2:09 PM to 4:32 PM

Dashboard

Partial outage from 2:09 PM to 4:32 PM

EndAI - Main Backend

Partial outage from 2:09 PM to 4:32 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently experiencing issues with our AI provider's APIs. This is causing disruptions to both the Dashboard and the Core AI functionalities.

    Our team is actively investigating the problem and working to restore full service as soon as possible. We will provide updates as more information becomes available.