EnderDevelopment - Degraded AI Generation Performance – Incident details

Degraded AI Generation Performance

Resolved
Major outage
Started about 2 months agoLasted about 9 hours

Affected

EnderDevelopment - AI Platform

Degraded performance from 5:46 AM to 2:58 PM

EndAI - Main Backend

Degraded performance from 5:46 AM to 2:58 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have implemented a fix to address the degraded AI generation performance. The system is now stabilizing, and we are actively monitoring to ensure full recovery and prevent recurrence.

  • Investigating
    Investigating

    We are currently experiencing degraded performance in AI generation due to issues affecting both our provider and internal bridge systems. This may result in slower responses or occasional failures.

    Our team is actively working to identify and resolve the problem as quickly as possible.

    As compensation for the inconvenience, all premium users will automatically receive 20 credits.