EnderDevelopment - AMS SERVERS | BACKEND MIGRATION – Incident details

AMS SERVERS | BACKEND MIGRATION

Resolved
Partial outage
Started about 1 month agoLasted about 5 hours

Affected

Network - Server

Major outage from 8:16 AM to 12:46 PM

Server AMS-2

Major outage from 8:16 AM to 12:46 PM

EnderDevelopment - AI Platform

Major outage from 8:16 AM to 12:46 PM

EndAI - Main Backend

Major outage from 8:16 AM to 12:46 PM

Updates
  • Resolved
    UTC
    Resolved

    We are pleased to confirm that the migration of our backend systems to the new stable infrastructure provider has been successfully completed.

    All backend services are now fully operational on the new environment, with significantly improved performance and stability. Current measurements show latency consistently below 30ms, resulting in a smoother and more responsive experience across the platform.

    We sincerely thank all users for their patience and support throughout this transition period. We understand the disruption caused by the recent instability and truly appreciate your trust while we worked to resolve the situation.

    DeluxHost remains our official partner, and we remain hopeful for their full recovery from the ongoing incident. We will continue to monitor their infrastructure closely and reassess future integration when stability is fully restored.

  • Identified
    UTC
    Identified

    We are currently experiencing ongoing instability affecting our AMS infrastructure, with a critical impact on backend services.

    As a result, we are initiating an immediate migration of our backend systems to a new, stable infrastructure provider. This decision has been made to ensure service continuity and maintain platform availability while the situation with our current partner is being addressed.

    We want to clearly state that this action was not taken lightly. We would have preferred to avoid moving our infrastructure to an alternative provider, especially considering the additional operational cost and complexity involved. However, the persistent issues observed over the past week with DeluxHost have made it necessary to prioritize service stability and user experience.

    Our users deserve a platform that remains consistently online and reliable, and we are acting accordingly.

    DeluxHost remains our official partner, and we sincerely hope they will recover from this ongoing incident and restore their infrastructure stability. Once the situation is fully resolved, we intend to evaluate and, where possible, migrate our services back to their environment.