EnderDevelopment - Dashboard Errors – Incident details

Dashboard Errors

Resolved
Partial outage 80 %
Started 26 days agoLasted 14 minutes

Affected

EnderDevelopment - AI Platform

Partial outage from 1:50 PM to 2:04 PM

Dashboard

Partial outage from 1:50 PM to 2:04 PM

Updates
  • Resolved
    UTC
    Resolved

    The issue affecting the dashboard has been fully resolved.

    The frontend error that prevented the dashboard from starting correctly has been identified and fixed. Services are now operating normally.

    We are continuing to monitor the system to ensure stability.

  • Investigating
    UTC
    Investigating

    We are currently experiencing a critical issue affecting the dashboard.
    The dashboard is not starting correctly due to a frontend error that is currently under investigation.

    Our engineering team is actively analyzing the root cause and working on a resolution as a top priority. We will provide updates as soon as more information becomes available.

    Thanks for your patience.