Scheduled for 04 September, 2025 at 1:00 AM – 3:00 AM
Affects
EnderDevelopment - Services
Under maintenance from 1:00 AM to 3:00 AM
Host Free Bot
Under maintenance from 1:00 AM to 3:00 AM
Updates
Completed
04 September, 2025 at 3:00 AM
Completed
04 September, 2025 at 3:00 AM
Maintenance has completed successfully
In progress
04 September, 2025 at 1:00 AM
In progress
04 September, 2025 at 1:00 AM
Maintenance is now in progress
Planned
04 September, 2025 at 1:00 AM
Planned
04 September, 2025 at 1:00 AM
We will be performing a scheduled migration of our free hosting infrastructure to a new node. This upgrade is necessary to improve performance, stability, and future scalability.
Impact:
During the maintenance window:
All bots hosted on our free plan will be temporarily offline.
Bots will be unresponsive and will not process messages.
Post-Maintenance:
Once the migration is complete, all bots will be automatically restarted. No action is required on your part. Please allow a few minutes for all services to fully restore.
We apologize for any inconvenience this necessary maintenance may cause. We are committed to providing a more robust and reliable service.