EnderDevelopment - Network Upgrade – Incident details

Network Upgrade

Resolved
Degraded performance
Started 7 months agoLasted 26 minutes

Affected

EnderDevelopment - Official Site

Degraded performance from 9:08 PM to 9:34 PM

Official Site

Degraded performance from 9:08 PM to 9:34 PM

EnderDevelopment - Services

Degraded performance from 9:08 PM to 9:13 PM, Operational from 9:13 PM to 9:34 PM

Host Free Bot

Degraded performance from 9:08 PM to 9:13 PM, Operational from 9:13 PM to 9:34 PM

Network - Server

Degraded performance from 9:08 PM to 9:34 PM, Operational from 9:13 PM to 9:34 PM

Server AMS-1 [Main]

Degraded performance from 9:08 PM to 9:34 PM

Updates
  • Resolved
    Resolved

    All is working fine.

  • Identified
    Identified

    The server AMS-3 of Host Free Bot is working fine.

    We stay to wait the work of AMS-1 & AMS-2

  • Investigating
    Investigating

    DeluxHost is performing a Network Upgrade, this can impact our system.