EnderDevelopment - Service Disruption – Incident details

Service Disruption

Resolved
Partial outage
Started 3 months agoLasted 27 minutes

Affected

EnderDevelopment - AI Platform

Partial outage from 5:30 PM to 5:57 PM

Dashboard

Partial outage from 5:30 PM to 5:57 PM

EndAI - Storage

Partial outage from 5:30 PM to 5:57 PM

Updates
  • Resolved
    Resolved

    The issue has been identified, monitored, and fully resolved.

    We have taken immediate action to stabilize the system and ensure everything is now operating correctly.

    We will continue to monitor closely and implement additional safeguards — we expect this not to occur again.

    Thank you for your patience

  • Investigating
    Investigating

    We are currently experiencing a new incident affecting platform stability, caused by an issue in the backend infrastructure that is impacting system reliability and request handling.

    As a result, some users may encounter errors, slow responses, or temporary unavailability.

    Our team is actively working on a resolution. This may require additional backend restarts and configuration adjustments while we stabilize the system.

    We sincerely apologize for the inconvenience and are prioritizing a full fix as quickly as possible.

    Thank you for your patience.